Query Failure
Incident Report for Cisco Secure Endpoint
Postmortem

This service was part of a mass migration and is now creating false positive alerts. We don’t suspect this is affecting customers and have put the service into degraded status until we can fix the underlying issue

Posted Jul 15, 2021 - 15:22 MDT

Resolved
This incident has been resolved.
Posted Jul 15, 2021 - 13:01 MDT
Investigating
We are currently investigating this issue.
Posted Jul 15, 2021 - 12:42 MDT
This incident affected: Reputation Service (APJC) (Enterprise Legacy).